PDA

View Full Version : SV Hot Wiring



RisingR
01-01-2004, 05:22 PM
I am curious as to what some of you may do to remove the ignition switch and add a toggle or something similar. There is a green connector with six wires running to it. Which wires need to connect in order to be able to start the bike? If it matters mine is an '01 standard model. Thanks

Rollin

RisingR
01-01-2004, 05:22 PM
I am curious as to what some of you may do to remove the ignition switch and add a toggle or something similar. There is a green connector with six wires running to it. Which wires need to connect in order to be able to start the bike? If it matters mine is an '01 standard model. Thanks

Rollin

Tom Thompson
01-01-2004, 05:46 PM
I had the hardest time figuring that out on my SV '99. I ended up with 3 wires I think. The one with the little resister HAS to be there. Don't try to eliminate the little resister. It will not start without it. I used the kill/start switch to activate the starter and wire a toggle for my tach on a lillte piece of carbon fiber...it is a small instrument panel looking thing ,has my temp gauge stuck to it. I think the clutch lever has to be pulled to start mine. I took the whole key assembly/switch off mine...just bare triple clamp on top.

Tom Thompson
01-01-2004, 05:46 PM
I had the hardest time figuring that out on my SV '99. I ended up with 3 wires I think. The one with the little resister HAS to be there. Don't try to eliminate the little resister. It will not start without it. I used the kill/start switch to activate the starter and wire a toggle for my tach on a lillte piece of carbon fiber...it is a small instrument panel looking thing ,has my temp gauge stuck to it. I think the clutch lever has to be pulled to start mine. I took the whole key assembly/switch off mine...just bare triple clamp on top.